Stabsstelle DV-Sicherheit der
Universität Stuttgart (RUS-CERT)
https://cert.uni-stuttgart.de
logo
Meldung Nr: RUS-CERT-1615

[Generic/Adobe] Mehrere Schwachstellen in Adobe Reader und Adobe Acrobat
(2010-01-13 15:50:52.123378+00)

Quelle: http://www.adobe.com/support/security/bulletins/apsb10-02.html

Die neuen Versionen 8.2 und 9.3 der PDF-Anzeige und -Verabeitungswerkzeuge Adobe Reader und Acrobat beheben zahlreiche Schwachstellen der Versionen 8.1.7 und 9.2. Die Schwachstellen erlauben einem Angreifer zum Teil die Ausführung beliebigen Programmcodes auf dem beherbergenden System. Es wird dringend empfohlen, verwundbare Versionen auf die nun bereitgestellten neuen Versionen zu aktualisieren. Alternativ sollte auf andere Programme zur Be- und Verarbeitung von PDF-Dateien umgestiegen werden.

Inhalt

Zusammenfassung

Workaround

Gegenmaßnahmen