You are here: Home » Aktuelle Meldungen » Archiv
Sorry, this page is not translated yet.

Archiv für July 2004

July 2004

  • [Generic/BSCW] File-Sharing über BSCW (2004-07-28)
    Viele BSCW-Installationen können von organisationsfremden Benutzern eingesetzt werden, um große Datenmengen auszutauschen. Verstärkt werden diese nicht abgeschotteten BSCW-Server derzeit zum Austausch rechtswidriger Inhalte eingesetzt.
  • [Generic/Samba] Zwei Schwachstellen in Samba (2004-07-23)
    Die SMB-Serversoftware Samba der Versionen 3.0.0 bis 3.0.4 sowie 2.2.0 bis 2.2.9 enthält zwei Pufferüberlaufschwachstellen. Eine Schwachstelle im Samba Web Administration Tool (SWAT) ermöglicht Angreifern die Ausführung beliebigen Programmcodes auf dem beherbergenden Rechnersystem, über die Angriffsmöglichkeiten die sich durch die zweite Schwachstelle ergeben, ist noch nichts bekannt. Neue Samba-Releases, die diese Probleme beheben, sind verfügbar.
  • [Generic/PHP] Schwachstelle in PHP (2004-07-15)
    Eine Schwachstelle in den PHP-Interpretern der Versionen bis 4.3.7 und 5.0.0ORC3 ermöglicht Angreifern über eine Netzwerkverbindung beliebigen Programmcode auf dem beherbergenden Rechnersystem mit den Privilegien des PHP-Servers auszuführen.
  • [MS/Windows] Microsoft stellt sieben Sicherheitsupdates bereit (2004-07-14)
    Microsoft hat sieben Sicherheitsupdates veröffentlicht, die teils kritische Schwachstellen in den Microsoft-Betriebssystemen und dem Internet Explorer bzw. Outlook Express beheben.
  • [MS/Adobe Reader] Schwachstelle in Adobe Reader 6.0.1 und Acrobat 6.0.1 (2004-07-13)
    Eine Schwachstelle in Adobes Reader der Version 6.0.1 und vermutlich auch früheren Versionen ermöglicht Angreifern die Ausführung beliebigen Programmcodes mit den Privilegien des den Reader ausführenden Benutzers. Der Angreifer muß zu diesem Zwecke dem Opfer lediglich eine entsprechend präparierte PDF-Datei unterschieben und es dazu veranlassen, diese mit einem verwundbaren Reader zu betrachten - ein in der Praxis durchaus leicht durchführbarer Angriff. Der verwundbare Code ist offenbar auch in Acrobat 6.0.1 enthalten und betrifft nur Versionen für Microsoft Windows Betriebssysteme.
    Adobe bietet einen Update auf Adobe Reader 6.0.2, sowie einen Update auf Version 6.0.2 für Acrobat Standard und Professional zum Download an.
    (CAN-2004-0632, Adobes Ankündigung der Version 6.0.2)

Andere Monate

2017

2016

2015

2014

2013

2012

2011

2010

2009

2008

2007

2006

2005

2004

2003

2002

2001

2000