You are here: Home » Aktuelle Meldungen » Archiv
Sorry, this page is not translated yet.

Archiv für May 2009

May 2009

  • [MS/IIS] Schwachstelle in der WebDAV-Erweiterung der Internet Information Services (2009-05-21)
    Eine Schwachstelle in der WebDAV-Erweiterung der IIS 5.0, 5.1 und 6.0 kann von einem Angreifer dazu ausgenutzt werden, konfigurierte Authentifizierungsmechanismen zu umgehen und auf geschützte Bereiche zuzugreifen. Zur erfolgreichen Ausnutzung der Schwachstelle ist es lediglich erforderlich, Anfragen an den Webserver senden zu können.
  • [Generic/ntp] Schwachstellen in ntpd sowie ntpq (2009-05-19)
    Eine Pufferüberlaufschwachstelle im Network Time Protocol Daemon (ntpd) mit einkompilierter OpenSSL-Unterstützung kann von einem Angreifer durch das Senden eines entsprechend präparierten Requests dazu ausgenutzt werden, beliebigen Programmcode auf dem beherbergenden System mit den Privilegien des ntpd-Prozesses auszuführen. Eine weitere Schwachstelle im ntp-Anfragewerkzeug ntpq kann durch das Senden einer entsprechend manipulierten ntp-Antwort dazu ausgenutzt werden, beliebigen Programmcode auf dem beherbergenden System mit den Privilegien des ntpq-Prozesses auszuführen.
  • [Generic/Adobe] Patches für Adobe Reader und Acrobat (2009-05-13)
    Adobe stellt Patches für zwei Pufferüberlaufschwachstellen im Adobe Reader und Acrobat der Versionen für Micosoft Windows, Apple Mac OS X sowie den verschiedenen UNIX- und Linux-Derivate bereit.
  • [MS/Windows] Microsoft stellt Patches für insgesamt 14 Schwachstellen bereit (2009-05-12)
    Im Rahmen seines Security Bulletin Summary for May 2009 stellt Microsoft Patches für insgesamt 14 Schwachstellen bereit. Die Schwachstellen betreffen allesamt Microsoft PowerPoint, PowerPoint für Mac, PowerPoint Viewer und Microsoft Works und ermöglichen einem Angreifer, beliebigen Programmcode auf dem beherbergenden System auszuführen. Es wird dringend empfohlen, die bereitgestellten Patches zu installieren.
  • [Generic/libwmf] Schwachstelle in der Grafikbibliothek libwmf (2009-05-06)
    Eine Schwachstelle in der Grafikbibliothek libwmf kann von einem Angreifer dazu ausgenutzt werden, beliebigen Programmcode mit den Privilegien des Funktionen der Bibliothek aufrufenden Prozesses auf dem beherbergenden System auszuführen. Neue Versionen bzw. Pakete, die die Schwachstelle beheben, sind verfügbar.

Andere Monate

2017

2016

2015

2014

2013

2012

2011

2010

2009

2008

2007

2006

2005

2004

2003

2002

2001

2000